669676665 gmolino@gmail.com

Leo en Hispasec a través de Alerta-Antivirus que Red Hat ha publicado actualizaciones para los kernel de Red Hat Linux 7.3 y 9. Se habían visto afectados por varias vulnerabilidades. Destacan varias de ellas:

La primera de ellas permitiría a un atacante local leer variables del sistema, comprometiendo su seguridad. Otra consistía en un error en la función vc_resize, que permite al atacante provocar un error de denegación de servicio. Y por último, un error en el driver PPP (Point-to-Point Protocol, el usado para conectarse a internet), que también posibilita una error de denegación de servicio.

Linux también tiene vulnerabilidades, pero las corrige antes.