669676665 gmolino@gmail.com

xampp
Si te gusta tener tu servidor web con Apache, programar con PHP, trabajar con bases de datos MySql, y/o con el lenguaje Perl, etc, pero siempre te lías con la instalación de todo, aqui tienes la solución. Se llama Xampp, y es una completa “suite” que contiene todo lo anterior y unas cuantas cosas mas.

Hay 4 versiones para distintos Sistemas Operativos:

XAMPP para Linux (versión 1.4.16)
Contiene los paquetes: Apache 2.0.54, MySQL 4.1.14, PHP 5.0.5 & 4.4.0 & PEAR + SQLite 2.8.9/2.8.14 + multibyte (mbstring) support, Perl 5.8.7, ProFTPD 1.2.10, phpMyAdmin 2.6.3-pl1, OpenSSL 0.9.8, GD 2.0.1, Freetype2 2.1.7, libjpeg 6b, libpng 1.2.7, gdbm 1.8.0, zlib 1.2.3, expat 1.2, Sablotron 1.0, libxml 2.4.26, Ming 0.2a, Webalizer 2.01, pdf class 009e, ncurses 5.8, mod_perl 2.0.1, FreeTDS 0.63, gettext 0.11.5, IMAP C-Client 2004e, OpenLDAP (client) 2.2.13, mcrypt 2.5.7, mhash 0.8.18, eAccelerator 0.9.3, cURL 7.13.1, libxslt 1.1.8, phpSQLiteAdmin 0.2, libapreq 2.04-dev y FPDF 1.53.

XAMPP para Windows (versión 1.4.15)
Contiene: Apache HTTPD 2.0.54, MySQL 4.1.13, PHP 5.0.4 + 4.4.0 + PEAR + Switch, MiniPerl 5.8.7, mod_ssl 2.0.54, Openssl 0.9.8, PHPMyAdmin 2.6.3 pl1, XAMPP Control Panel 2.1, eAccelerator 0.9.4, Webalizer 2.01-10, Mercury Mail Transport System für Win32 und NetWare Systems v4.01a, FileZilla FTP Server 0.9.8c, SQLite 2.8.15, ADODB 4.65, Zend Optimizer 2.5.10a y XAMPP Security.

XAMPP para Mac OS X (versión 0.4)
Contiene: Apache 2.0.54, MySQL 4.1.13, PHP 4.4.0, PHP 5.0.4, Perl 5.8.7, ProFTPD 1.3.0rc2, phpMyAdmin 2.6.3-p11, OpenSSL 0.9.8, GD 2.0.33, Freetype 2.1.10, libjpeg 6b, libpng 1.2.8, libungif-4.1.3, zlib 1.2.3, expat 1.95.8, Ming 0.3beta1, Webalizer 2.01-10, pdf class 009e, mod_perl 2.0.1, SQLite 3.2.2, phpSQLiteAdmin 0.2, libiconv-1.9.1, gdbm-1.8.3, libxml-2.6.20, libxslt-1.1.12, openldap-2.3.4, imap-2004e, gettext-0.14, libmcrypt-2.5.7, mhash-0.9.2, curl-7.14, zziplib-0.13.38, bzip2-1.0.3, eaccelerator-0.9.3, freetds-0.63 y libgd-2.0.33.

XAMPP para Solaris (versión 0.7)
Testeado con Solaris 8 y Solaris 9, contiene: Apache 2.0.54, MySQL 4.1.14, PHP 5.0.5 & PEAR + multibyte (mbstring) support, Perl 5.8.3, ProFTPD 1.2.10, phpMyAdmin 2.6.3-pl1, OpenSSL 0.9.8, Freetype2 2.1.7, libjpeg 6b, libpng 1.2.5, zlib 1.2.3, expat 1.95.7, Ming 0.2a, pdf class 009e, IMAP C-Client 2002b y OpenLDAP 2.2.26.

Dentro de cada versión existe además varias posibilidades de bajarlo (Zip, instalable, etc).
El caso es que en un solo paquete puedes tener todo. Aseguran que en 5 minutos queda todo instalado, configurado y listo para funcionar. Yo me lo estoy bajando de aqui. En cuanto lo pruebe, lo cuento.

Via Genbeta