669676665 gmolino@gmail.com

Se ha detectado una vulnerabilidad en algunas distribuciones LINUX que usan los controladores conocidos como madwifi para los chipsets inalámbricos de Atheros.

Al parecer un usuario podría controlar el equipo sin necesidad de estar conectado mediante el uso de las llamadas técnicas de ‘fuzzing’.

El investigador de France Telecom Laurent Butti encontró la vulnerabilidad y ofreció la información sobre la misma, y eso ha hecho que los desarrolladores del proyecto madwifi hayan puesto un parche en descarga, pero algunas distribuciones Linux aún no han incluido el código de su parche, lo que hace especialmente necesario que los usuarios tengan cuidado si disponen de una tarjeta inalámbrica con chipset de Atheros y utilizan el controlador de madwifi.

Via The Inquirer.

Mas info: PcWorld, Madwifi