669676665 gmolino@gmail.com

En las últimas horas se ha detectado una vulnerabilidad en el navegador Internet Explorer 7 que está siendo explotada activamente y que permite que un atacante remoto pueda realizar las acciones que desee en el equipo afectado.

La vulnerabilidad ha sido detectada después de las actualizaciones del segundo martes de cada mes y, por el momento, no tiene un parche para solucionarla.

Los detalles de la vulnerabilidad aún se están investigando, pero se sabe que está relacionada con el análisis que se hace en la librería mshtml.dll de determinadas etiquetas, por el momento sólo para etiquetas XML, pero no se descarta que pueda haber más. También se ha comprobado que la vulnerabilidad sólo puede ser explotada si el usuario tiene habilitado JavaScript.

Actualmente todas las direcciones que se han encontrado que explotan esta vulnerabilidad pertenecen a dominios de China .cn y lo que hacen es descargar más programas maliciosos en el equipo.

Recomendamos a todos los usuarios que utilicen como navegador Internet Explorer que sigan estas recomendaciones para evitar verse afectados:

  • No seguir enlaces ni navegar por páginas poco confiables, especialmente si están ubicadas en China.
  • Tener deshabilitado JavaScript para las páginas que no se conozcan.

Leído en Alerta-Antivirus.

También hay otras alternativas (Firefox, Chrome, Flock, Opera, etc)